<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head><meta name="description" content="It''s no secret that the cybersecurity industry is in something of a talent crisis. The need for cybersecurity experts greatly outpaces the supply.">
<meta property="og:image" content="https://images.tmcnet.com/tmc/misc/articles/image/2022-apr/9598220951-AdobeStock_310133756_IT_securty_SMALL.jpg" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Meeting the Jobs Challenge in Cybersecurity</title>
<meta property="og:title" content="Meeting the Jobs Challenge in Cybersecurity" /><meta name="twitter:title" content="Meeting the Jobs Challenge in Cybersecurity" /><meta property="og:description" content="It''s no secret that the cybersecurity industry is in something of a talent crisis. The need for cybersecurity experts greatly outpaces the supply." /><meta name="twitter:description" content="It''s no secret that the cybersecurity industry is in something of a talent crisis. The need for cybersecurity experts greatly outpaces the supply." /><meta property="og:image" content="https://images.tmcnet.com/tmc/misc/articles/image/2022-apr/9598220951-AdobeStock_310133756_IT_securty_SMALL.jpg" /><meta name="twitter:image:src" content="https://images.tmcnet.com/tmc/misc/articles/image/2022-apr/9598220951-AdobeStock_310133756_IT_securty_SMALL.jpg" /><meta name="twitter:card" content="summary_large_image" />
<meta name="keywords" content="Information Technology, InfoTech, IT, Technology News, Tech Information, Application Performance Management, Defrag, Application Performance Monitoring, BPM Software, Cloud Communications,Cloud Computing, Cloud Storage,Data Center Network, Data Center Power, Environmental Montioring, Infrastructure as a Service, Load Balancer, Managed Networks, Network Access, Private Cloud, Projector Lamp, Virtual Tap">
<link rel="stylesheet" href="https://images.tmcnet.com/tmc/vertical/it/style/it.css" type="text/css" />
<style>
.story-article img:first-child { width:100%; height:auto;}
.story-article img:nth-child(2){ width:none; height:none;}
.story-article img:nth-child(3){ width:none; height:none;}
</style>
<script language="JavaScript" src="//images.tmcnet.com/tmc/vertical/techzone/js/techzone.js" type="text/JavaScript"></script>
<script>
document.cookie = "poptmcpop=poptmcpop";
cookieGood = (document.cookie.toString().indexOf("poptmcpop=poptmcpop") >= 0);
if (navigator.cookieEnabled && cookieGood && document.cookie.toString().indexOf("popnow=yes")<0) {

  //************** SPLASH **************//
  location.href="http://it.tmcnet.com/viewette.aspx?u=http%3a%2f%2fit.tmcnet.com%2ftopics%2fit%2farticles%2f2022%2f04%2f07%2f452050-meeting-jobs-challenge-cybersecurity.htm";
}
</script>
<script type="text/javascript" src="https://images.tmcnet.com/js/jquery.js"></script>
</head>
<body>

<div id="itech-page-wrap">
<div id="itech-page">

<div id="itech-header">
<div class="logo"><a href="http://www.infotechspotlight.com" title="infoTECH Spotlight"><img src="https://images.tmcnet.com/tmc/IT/images/infotech-spotlight.png" alt="infoTECH Spotlight" border="0" /></a></div>

<div class="ldr-brd">

<div id='div-x96' style='height:90px; width:728px; text-align:right'></div>
</div>
</div>
<div id="tp-nav-nw">
<div class="link-holder">
<ul id="tmc-temp-menu-horiz">
<li><a href="https://it.tmcnet.com/">HOME </a></li>
<li><a href="https://it.tmcnet.com/Library.aspx" title="Information Technology Whitepapers">WHITEPAPERS </a> </li>
<li><a href="https://it.tmcnet.com/webinars.aspx" title="Information Technology Webinars">WEBINARS </a></li>
<li><a href="https://it.tmcnet.com/ebooks.aspx" title="Information Technology eBOOKS">EBOOKS </a></li>
<li><a href="https://it.tmcnet.com/Videos.aspx" title="Information Technology Videos">VIDEOS </a></li>
<li><a href="http://cloud-computing.tmcnet.com/" title="Information Technology MAGAZINE" target="_blank">MAGAZINE </a></li>
<li><a href="https://it.tmcnet.com/blogs.aspx" title="Information Technology Blogs">BLOGS</a></li>
<li><a href="https://it.tmcnet.com/blogs.aspx" title="Information Technology Blogs">NEWS</a>
<ul>
<li><a href="https://it.tmcnet.com/topnews.aspx" title="Information Technology News">Top infoTECH News</a></li>
<li><a href="https://it.tmcnet.com/itsoftware.aspx" title="Information Technology Software">Software News</a></li>
<li><a href="https://it.tmcnet.com/ithardware.aspx" title="Information Technology Hardware">Hardware News</a></li>
<li><a href="https://it.tmcnet.com/itsecurity.aspx" title="Information Technology Security">Security News</a></li>
<li><a href="https://it.tmcnet.com/itnetworking.aspx" title="Information Technology Networking">Networking News</a></li>
</ul>
</li>
<li><a href="https://it.tmcnet.com/Services.aspx" title="Information Technology RESOURCE">RESOURCE </a>
<ul>
<li><a href="https://it.tmcnet.com/FeaturedArticles.aspx" title="Information Technology Editor's Pick">infoTECH Editor's Pick</a></li>
<li><a href="https://it.tmcnet.com/Awards.aspx" title="Information Technology Awards">infoTECH Awards</a></li>
<li><a href="https://it.tmcnet.com/whatshot.aspx" title="What's Hot in Information Technology">What's Hot in Information Technology?</a></li>
<li><a href="https://it.tmcnet.com/Services.aspx" title="Information Technology Services">infoTECH Services</a></li>
<li><a href="https://images.tmcnet.com/mkt/media-kit/InfoTECH-Spotlight_Media-Kit.pdf" title="infoTECH Media Kit" target="_blank">infoTECH Media Kit</a></li>
</ul>
</li>
</ul>
</div>
<div class="srch-holder">
<div id="search-holder">
<div class="in">
<form action="https://it.tmcnet.com/it-search.aspx" id="cse-search-box">
<table width="330" border="0" cellpadding="0" cellspacing="0">
<td width="256" align="right">
<div align="right">
<div class="srch-bkg">
<div id="searchBox">
<input type="hidden" name="cx" value="009654677570201030784:v1jnvp_r6qo" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input name="q" id="q" type="text" value="Type Here to Search" onFocus="this.value='';" class="input-butt" />
</div>
</div>
</div>
</td>
<td width="80" align="center">
<div id="searchButton">
<input name="sa" onClick="document.cse-search-box.submit()" src="https://images.tmcnet.com/tmc/vertical/it/images/srch_btt_nw.png" type="image" height="20">
</div> </td>
</tr>
</table>
</form></div></div></div></div>
<div id="itech-main">

<div id="itech-left">

<h2><a href="https://it.tmcnet.com/channels/" title="Information Technology Channels"> CHANNELS <img src="https://images.tmcnet.com/tmc/vertical/it/images/dwn_arrow_it.gif" align="absmiddle" style=" float:right; padding:4px 1px 0px 0px;" border="0" /> </a> </h2>
<div id="box135">
<ul id="itechNav-left">
<li class="itech-comm"><a href="http://www.powerprotectionresource.com/" title="Power Protection">Power Protection</a></li>
<li class="itech-comm"><a href="http://software-monetization.tmcnet.com" title="Software Monetization">Software Monetization</a></li>
<li class="itech-comm"><a href="http://www.transformingnetworkinfrastructure.com/" title="Transforming Network Infrastructure">Transforming Network Infrastructure</a></li>
</ul>
</div>
<div id="eNews">
<a href="https://it.tmcnet.com/eNewsletterSignup.aspx" alt="InfoTech eNewsletter"><img src="https://images.tmcnet.com/tmc/it/images/it-enews.png" alt="Subscribe to the InfoTech eNewsletter" border="0"></a>
</div>
<div id="skyscraper">

<div id='div-tmcmid' style='height:600px; width:120px; text-align:right'></div>
</div>
</div>

<div id="itech-content">

<div id="itech-middle">
<div id="it-subHead">
<h2>infoTECH Feature</h2>
</div>

<div align="right" style="padding-top:10px; padding-left:5px; float:right;">
<g:plusone size="small"></g:plusone>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>
<div align="right" style="padding-top:10px; float:right;">

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_email"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4da9ad3813b404b5"></script>

</div>
<div style="clear:right;"></div>
<div id="itech-editorial">
<div class="date">April 07, 2022</div>
<h1>Meeting the Jobs Challenge in Cybersecurity</h1>
<div class="paragraph"><img src="https://images.tmcnet.com/headshots/2012/tmcnet.jpg" height="59"> By <a class="pln-nav">Special Guest<br><a>Allen McNaughton</a>, Systems Engineering Director for Infoblox Public Sector</a></div>
<div><a class="date2"></a></div>
<div class="story-article"><p><img alt="" src="https://images.tmcnet.com/tmc/misc/articles/image/2022-apr/9261061731-AdobeStock_310133756_IT_security_SUPERSIZE.jpg" width="100%" /></p>
<p>It&rsquo;s no secret that the cybersecurity industry is in something of a talent crisis. The need for cybersecurity experts greatly outpaces the supply.</p>
<p>These professionals underpin the security and integrity of networks and data, manage a company&rsquo;s security stack, and have the skills to identify, react to and remediate security risks.</p>
<p>Over the past year, this talent pool has faced unprecedented demands as the pandemic forced understaffed cybersecurity teams to extend security to cover the blending of corporate and home technologies as millions of employees worked remotely&mdash;all while adjusting to the challenges of remote work themselves.</p>

<p>To compound these difficulties, malicious actors have pounced, preying on these new work arrangements, hastily set-up network architectures, and fears of the pandemic to launch a growing number of cyber-attacks.</p>
<p>All of this has culminated in a cybersecurity workforce that is stretched out, overburdened, and burnt out.</p>
<p>The novelty of this situation has forced organizations to rethink how they attract talent, train employees, and educate those inside and outside the organization to better understand the different threats they face. Organizations are raising pay, recruiting from underserved communities, and making cybersecurity careers more accessible to students without a traditional degree.</p>
<p>These solutions are helping but not filling the entire gap. This challenge did not arise overnight and will require long-term strategic thinking to overcome.</p>
<p>And unfortunately, time is a luxury. Malicious actors are not good sports, waiting for the cybersecurity community to transform itself before launching an attack.</p>
<p>The cybersecurity industry needs to act now and follow the lead of the <a href="https://www.cnbc.com/2019/09/10/mcdonalds-acquires-ai-company-trying-to-automate-the-drive-thru.html">fast food industry</a> and <a href="https://www.foxbusiness.com/technology/small-businesses-technology-worker-shortage">small businesses</a> that have addressed skill shortages by leveraging technology to help manage work, increase productivity, and reduce burnout.</p>
<p>Here&rsquo;s how:</p>
<p>First, look for technology solutions that prioritize automation. Technology that automates lower-order tasks is relatively easy to deploy, frees up workers&rsquo; valuable time and also removes the potential for any human error combing through different risks.</p>
<p>Second, recognize the power of context. In cybersecurity, context can help workers better understand the threats they face and enable them to make better, more accurate, and faster decisions.</p>
<p>Not all threats are the same, so it&rsquo;s important that context follows automation so that security teams do not waste hours chasing down the most basic of threats that can easily be remediated via technology.</p>
<p>Third, look for technology solutions that leverage the expertise you already have. While context is key for understanding a single threat, it&rsquo;s also valuable for cybersecurity teams who need to make decisions about which threats to prioritize. Workflow prioritization can help identify and remediate the most dangerous, time-consuming threats instead of randomly remediating threats based on when they&rsquo;re discovered.</p>
<p>Many solutions already exist that can provide this kind of automation, orchestration and context. For example, if you are monitoring the DNS traffic of your network and your DNS Firewall blocks a request to a malicious site, solutions that can automatically trigger a response to the Network Access Control system to quarantine that user into a sandbox until it can be further researched by an analyst can dramatically reduce the time and effort needed to track down and isolate infected devices. At the same time, systems that automatically send additional context about that user and the request (Who is the user? What kind of machine are they using? Where was the request sent?) to the analyst can give them a head start into researching and ultimately mitigating the threat.</p>
<p>Vulnerability scanners are also a point of note. Oftentimes, they only scan networks at a given interval (once a day, week, or even month. Yes, monthly scans are a thing). Organizations can quickly, easily, and automatically improve their security posture by scanning a device as soon as it connects to the network by leveraging an orchestration flow where the DHCP server automatically identifies the new machine and triggers the scan.</p>
<p>These and other technology solutions that leverage automation, context, and the skills your team already has are not merely a bridge between now and a fully-staffed cybersecurity industry of the future. They are a critical part of a robust cybersecurity platform today, one that both improves network security and extends the capabilities of the team you already have.</p>
<br /><i></i><br /><br />Edited by <a href='http://www.tmcnet.com/tmcnet/columnists/columnist.aspx?id=100665&nm=Maurice%20Nagle'>Maurice Nagle</a><br /></div> 
</div>

</div>
<div id="itech-right">
<div style="margin-bottom:10px;">
<table width="100%" border="0" style="background-color:#000000;" cellspacing="0" cellpadding="0">
<tr>
<td width="20%" valign="middle" style="padding:3px 0px 0px 10px;">

<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>

<g:plusone></g:plusone>
</td>
<td width="60%" align="right"><strong style="font-size:12px; padding:0px 10px 0px 10px; font-family:Arial, Helvetica, sans-serif; font-weight:bold; color:#CCCCCC;">FOLLOW US</strong></td>
<td width="9%" valign="middle" style="padding-top:3px;"> <a href="https://twitter.com/InfoTechSpot" title="Twitter"><img src="https://images.tmcnet.com/tmc/satellite/images/twitter-icon.png" border="0" /> </a></td>
<td width="9%" valign="middle" style="padding-top:3px;"> <a href="//www.facebook.com/pages/InfoTech-Spotlight/114733425220746" title="Facebook"> <img src="https://images.tmcnet.com/tmc/satellite/images/facebook-icon.png" border="0" /> </a></td>
<td width="9%" valign="middle" style="padding-top:3px;"> <a href="//rss.tmcnet.com/rss/information%20technology" title="RSS"><img src="https://images.tmcnet.com/tmc/satellite/images/rss-icon.png" border="0" /> </a></td>
</tr>
</table>
</div>
<div id="box336"> 
<div id='div-Middle' style='height:300px; width:250px;'></div> </div>
<div id="box336">
<h2>infoTECH Headlines</h2>
<div class="wrp10">
<span id="ITbucket">
<h3><a href='//it.tmcnet.com/topics/it/articles/2022/04/07/452050-meeting-jobs-challenge-cybersecurity.htm' title="Information Technology - Meeting the Jobs Challenge in Cybersecurity">Meeting the Jobs Challenge in Cybersecurity</a></h3>
<h3><a href='//it.tmcnet.com/topics/it/articles/2022/03/22/451899-7-ways-tech-help-make-everyday-life-easier.htm' title="Information Technology - 7 Ways Tech Can Help Make Your Everyday Life Easier">7 Ways Tech Can Help Make Your Everyday Life Easier</a></h3>
<h3><a href='//it.tmcnet.com/topics/it/articles/2022/03/09/451748-how-find-best-document-scanning-software.htm' title="Information Technology - How to Find the Best Document Scanning Software">How to Find the Best Document Scanning Software</a></h3>
<h3><a href='//it.tmcnet.com/topics/it/articles/2022/03/03/451704-educational-institutions-need-rethink-network-security-modernization.htm' title="Information Technology - Educational Institutions Need to Rethink Network Security and Modernization">Educational Institutions Need to Rethink Network Security and Modernization</a></h3>
<h3><a href='//it.tmcnet.com/topics/it/articles/2022/02/18/451570-5-common-software-vulnerabilities-should-address-pre-release.htm' title="Information Technology - 5 Common Software Vulnerabilities You Should Address Pre-Release">5 Common Software Vulnerabilities You Should Address Pre-Release</a></h3>
<h3><a href='//it.tmcnet.com/topics/it/articles/2022/02/17/451550-small-business-digital-transformation-starts-with-business-grade.htm' title="Information Technology - Small Business Digital Transformation Starts with Business-Grade Wi-Fi">Small Business Digital Transformation Starts with Business-Grade Wi-Fi</a></h3>
<h3><a href='//it.tmcnet.com/topics/it/articles/2022/02/15/451514-millions-lost-ransomware-what-the-solution.htm' title="Information Technology - Millions Lost to Ransomware. What is the Solution?">Millions Lost to Ransomware. What is the Solution?</a></h3>
<h3><a href='//it.tmcnet.com/topics/it/articles/2022/02/11/451490-dns-an-indispensable-part-a-modern-security-toolkit.htm' title="Information Technology - DNS is an Indispensable Part of a Modern Security Toolkit">DNS is an Indispensable Part of a Modern Security Toolkit</a></h3>
<h3><a href='//it.tmcnet.com/topics/it/articles/2022/02/08/451447-new-ecommerce-business-ultimate-checklist-a-successful-ecommerce.htm' title="Information Technology - New Ecommerce Business: The Ultimate Checklist for a Successful Ecommerce Store">New Ecommerce Business: The Ultimate Checklist for a Successful Ecommerce Store</a></h3>
<h3><a href='//it.tmcnet.com/topics/it/articles/2022/02/08/451438-what-image-annotation.htm' title="Information Technology - What is Image Annotation?">What is Image Annotation?</a></h3>
</span>
</div>
</div>
<form id="enewsform" name="enewsform" action="" method="post">
<div style="margin-bottom:10px;">
<table width="100%" border="0" style="background-color:#171717;" cellspacing="0" cellpadding="0">
<tr>
<td colspan="3"><div class="pg-wrp10">
<div class="enews-lft">
<a href='//it.tmcnet.com/eNewsletterSignup.aspx'>
<img src="https://images.tmcnet.com/tmc/vertical/robotics/images/enews_signup.png" width="60" border="0" /></a>
</div>
<div class="enews-rt"><h4>Subscribe to InfoTECH Spotlight eNews</h4>
InfoTECH Spotlight eNews delivers the latest news impacting technology in the IT industry each week. Sign up to receive FREE breaking news today!
</div>
<div class="magic"></div>
</div></td>
</tr>
 <tr>
<td width="35%">
<strong style="font-size:11px; padding:0px 0px 0px 10px; font-family:Arial, Helvetica, sans-serif; font-weight:bold; color:#CCCCCC;">FREE eNewsletter</strong> </td>
<td width="45%" valign="middle">
<input id="txtEmail" value="Type your email here " style="font-size: 12px; width:140px;" onfocus="this.value='';" type="text" /> </td>
<td width="20%" valign="middle" style="padding:3px 2px 0px 0px;">
<a onclick="javascript:gotoENewsletter()" onmouseover="this.style.cursor='hand';">
<img id="btnSubmit" src="https://images.tmcnet.com/tmc/vertical/it/images/it_submitt_butt.gif" /> </a> </td>
</tr>
</table>
</div>
</form>
<div class="top-news-nav-hldr">
<div id="bucket5Link" class="navOn"><a href="javascript:showBucket2('bucket5')">Blogs</a></div>
<div id="bucket6Link" class="navOff"><a href="javascript:showBucket2('bucket6')">Videos</a></div>
<div id="bucket7Link" class="navOff"><a href="javascript:showBucket2('bucket7')">Webinars</a></div>
</div>
<div id="bucket5">
<span id="rtBlog">
<div class="blog"><a href="https://blog.tmcnet.com/blog/rich-tehrani/financial/2022-state-of-tech-investment.html" target="_blank">2022 State of Tech Investment</a></asp:HyperLink><br />Rich Tehrani</div>
<div class="blog"><a href="https://blog.tmcnet.com/blog/rich-tehrani/technology/why-teaching-stem-to-inner-city-kids-is-like-fracking-for-untapped-potential.html" target="_blank">Why Teaching STEM to Inner-City Kids is Like Fracking For Untapped Potential</a></asp:HyperLink><br />Rich Tehrani</div>
<div class="blog"><a href="https://blog.tmcnet.com/blog/rich-tehrani/technology/how-beep-takes-the-slow-steady-and-potentially-safer-approach-to-autonomous-vehicles.html" target="_blank">How Beep Takes the Slow, Steady and Potentially Safer Approach to Autonomous Vehicles</a></asp:HyperLink><br />Rich Tehrani</div>
<div class="blog"><a href="https://blog.tmcnet.com/blog/rich-tehrani/unified-communications/ikin-unveils-its-arc-made-for-purpose-display-terminal-at-itexpo.html" target="_blank">IKIN Unveils Its ARC Made-for-Purpose Display Terminal at ITEXPO</a></asp:HyperLink><br />Rich Tehrani</div>
<div class="blog"><a href="https://blog.tmcnet.com/blog/rich-tehrani/iot/tektelic-edoctor-iot-solution-see-it-at-iot-evolution-expo-this-week-in-miami.html" target="_blank">TEKTELIC eDoctor IoT Solution – See it at IoT Evolution Expo This Week in Miami!</a></asp:HyperLink><br />Rich Tehrani</div>
</span>
</div>
<div id="bucket6" style="display: none;">
<span id="ITVideos">
<div class="video"><a href='//www.tmcnet.com/tmc/videos/default.aspx?vid=12347&type=3&title=ConnectLeaderConnectLeader' title="ConnectLeader" target="_blank">ConnectLeader</a><br />Rich Tehrani speaks with Jim Lochry of ConnectLeader</div>
<div class="video"><a href='//www.tmcnet.com/tmc/videos/default.aspx?vid=12346&type=3&title=ConnectLeaderConnectLeader' title="ConnectLeader" target="_blank">ConnectLeader</a><br />Rich Tehrani speaks with Jim Lochry of ConnectLeader</div>
<div class="video"><a href='//www.tmcnet.com/tmc/videos/default.aspx?vid=12289&type=3&title=XKL at TEX 2016XKL at TEX 2016' title="XKL at TEX 2016" target="_blank">XKL at TEX 2016</a><br />TMC&#39;s Rich Tehrani speaks with Colleen Gallagher of XKL at TEX 2016</div>
<div class="video"><a href='//www.tmcnet.com/tmc/videos/default.aspx?vid=12288&type=3&title=Richard McFarland of Voice4NetRichard McFarland of Voice4Net at Real Time Web Solutions 2016' title="Richard McFarland of Voice4Net at Real Time Web Solutions 2016" target="_blank">Richard McFarland of Voice4Net at Real Time Web Solutions 2016</a><br />Richard McFarland of Voice4Net talks WebRTC at Real Time Web Solutions NYC 2016</div>
<div class="video"><a href='//www.tmcnet.com/tmc/videos/default.aspx?vid=12287&type=3&title=Bent Rye of Temasys at Real TiBent Rye of Temasys at Real Time Web Solutions 2016' title="Bent Rye of Temasys at Real Time Web Solutions 2016" target="_blank">Bent Rye of Temasys at Real Time Web Solutions 2016</a><br />Bent Rye of Temasys talks WebRTC at Real Time Web Solutions NYC 2016</div>
</span>
</div>
<div id="bucket7" style="display: none;">
<span id="ITWebinars"></span>
</div>
<div id="box336">
<h2>infoTECH Whitepapers</h2>
<div class="wrp10">
<span id="ITwps"></span>
</div>
</div>
<div id="ad-box">

<div id='div-MiddleR2' style='height:300px; width:250px;'></div>
</div>
<div id="box336">
<h2>What is Information Tehnology </h2>
<div class="wrp10">
<ul id="news-list-ftr">
<div style="float:right"> <img src="https://images.tmcnet.com/tmc/vertical/it/images/info_tech_rsc.jpg" width="90" style="border:1px solid #666;" /></div>
<li><a href='//it.tmcnet.com/topics/it/articles/164791-what-information-technology.htm' title="What is Information Technology?">What is Information Technology?</a></li>
<li><a href='//it.tmcnet.com/topics/it/articles/164702-history-information-technology.htm' title="The History of Information Technology">The History of Information Technology</a></li>
<li><a href='//it.tmcnet.com/topics/it/articles/164701-todays-most-desired-information-technology-skills.htm' title="Today's Most Desired Information Technology Skills">Today's Most Desired Information Technology Skills</a></li>
<li><a href='//it.tmcnet.com/topics/it/articles/164704-information-technology-careers.htm' title="Information Technology Careers">Information Technology Careers</a></li>
<li><a href='//it.tmcnet.com/topics/it/articles/164765-ten-information-technology-companies-2011.htm' title="Ten Information Technology Companies of 2011">Ten Information Technology Companies of 2011</a></li>
</ul>
</div>
</div>
</div>
<div class="magic"></div>
</div>
<div class="magic"></div>
</div>


<div id="it-footer">
<div id="footerFloat">
<div class="footerTitle">Powered by</div>
<div><a href="//www.tmcnet.com/" title="TMCnet.com"><img src="https://images.tmcnet.com/tmc/it/images/TMCnetcom.png" alt="TMCnet.com" border="0" /></a></div>
<div class="footerText">
Technology Marketing Corporation,
<br />
2 Trap Falls Road Suite 106, Shelton, CT 06484 USA
<br />
Ph: 800-243-6002, 203-852-6800; <br />
<br />
<a href="//it.tmcnet.com/Contact.aspx" target="_blank" title="Contact TMC">Contact us</a>
<br />
&copy; Technology Marketing Corp.
</div>
</div>
<div id="footerFloat">
<div class="footerTitle">infoTECH Resources</div>
<div class="fit-resource"><a href="//it.tmcnet.com/FeaturedArticles.aspx" title="Information Technology Feature Editorial">Editor's Pick</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/magazine/" title="Information Technology Magazine">Magazine</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/topnews.aspx" title="Information Technology News">infoTECH News</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/itsoftware.aspx" title="Information Technology Software">Software News</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/ithardware.aspx" title="Information Technology Hardware">Hardware News</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/itsecurity.aspx" title="Information Technology Security">Security News</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/itnetworking.aspx" title="Information Technology Networking">Networking News</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/Library.aspx" title="Information Technology Whitepapers">Whitepapers</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/Library.aspx?type=podcasts" title="Information Technology Podcasts">Podcasts</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/Videos.aspx" title="Information Technology Videos">Videos</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/webinars.aspx" title="Information Technology Webinars">Webinars</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/blogs.aspx" title="Information Technology Blogs">Blogs</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/Services.aspx" title="Information Technology Services">Services</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/Awards.aspx" title="Satellite Spotlight Awards">Awards</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/whatshot.aspx" title="What's Hot in Information Technology">What's Hot</a></div>
<div class="fit-resource"><a href="https://images.tmcnet.com/mkt/media-kit/InfoTECH-Spotlight_Media-Kit.pdf" title="infoTECH Spotlight Media Kit" target="_blank">Media Kit</a></div>
</div>
<div id="footerFloat">
<div class="footerTitle">infoTECH Communities</div>
<div class="fit-resource"><a href="http://call-recording.tmcnet.com/" title="Call Recording">Call Recording </a></div>
<div class="fit-resource"><a href="http://sip-trunking.tmcnet.com/" title="SIP Trunking">SIP Trunking </a></div>
<div class="fit-resource"><a href="http://unified-communications.tmcnet.com/" title="Unified Communications">Unified Communications </a></div>
<div class="fit-resource"><a href="http://www.sdwanresource.com/" target="_blank" title="SD-WAN">SD-WAN </a></div>
<div class="fit-resource"><a href="http://www.advancedaudioconferencing.com/" target="_blank" title="Audio Conferencing">Audio Conferencing </a></div>
</div>
<div id="footerFloat">
<div class="footerTitle">infoTECH Channels</div>
<div class="fit-resource"><a href="http://www.powerprotectionresource.com/" title="Power Protection">Power Protection</a></div>
<div class="fit-resource"><a href="http://www.softwarelicensingreport.com/" title="Software Licensing">Software Licensing</a></div>
<div class="fit-resource"><a href="http://software-monetization.tmcnet.com" title="Software Monetization">Software Monetization</a></div>
<div class="fit-resource"><a href="http://www.tmcnet.com/channels/virtual-pbx/" title="Virtual PBX">Virtual PBX</a></div>
<div class="fit-resource"><a href="http://www.tmcnet.com/channels/workforcemanagementtoday/" title="Workforce Management">Workforce Management </a></div>
</div>
<div id="footerFloat">
<div class="footerTitle">Other Industries</div>
<div class="fit-resource"><a href="http://www.tmcnet.com/" title="IP Communications" target="_blank">IP Communications</a></div>
<div class="fit-resource"><a href="http://www.cablespotlight.com/" title="Satellite Technology" target="_blank">Cable Spotlight</a></div>
<div class="fit-resource"><a href="http://www.satellitespotlight.com/" title="Satellite Technology" target="_blank">Satellite Spotlight</a></div>
<div class="fit-resource"><a href="http://www.mobilitytechzone.com/" title="MobilityTechzone" target="_blank">MobilityTechzone </a></div>
<div class="fit-resource"><a href="http://smart-grid.tmcnet.com/" title="Smart Grid" target="_blank">Smart Grid</a></div>
<div class="fit-resource"><a href="http://www.sportstechy.com/" title="Sports Techy: Sports Technology & Communications" target="_blank">Sports Techy</a></div>
<div class="fit-resource"><a href="http://www.m2mevolution.com/" title="M2M Evolution" target="_blank">M2M Evolution</a></div>
</div>
<div class="magic"></div>
</div>

<div align="center">
<script language="javascript">
	<!--
	   //OAS_AD('x50');
	//-->
	</script>
</div>

<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1072705670;
var google_conversion_label = "DPedCK6-9FgQhuHA_wM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1072705670/?value=1.00&amp;currency_code=USD&amp;label=DPedCK6-9FgQhuHA_wM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6f9a59c94ab39c22","token":"622257db70ea46c99642afefc65b744a","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
