<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head><meta name="description" content="An image annotation definition would state that digital labels can enable smart computers to interpret and understand digital visual data like images and video stills. In addition, digital labelling and annotation of pictorial data enable efficient machine learning (ML) to authorise competent computer vision capabilities.">
<meta property="og:image" content="https://images.tmcnet.com/tmc/misc/articles/image/2022-feb/3840381852-bigstock-cloud-computing-digital-transformation-Information-code-5800868-supersize.jpg" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>What is Image Annotation?</title>
<meta property="og:title" content="What is Image Annotation?" /><meta name="twitter:title" content="What is Image Annotation?" /><meta property="og:description" content="An image annotation definition would state that digital labels can enable smart computers to interpret and understand digital visual data like images and video stills. In addition, digital labelling and annotation of pictorial data enable efficient machine learning (ML) to authorise competent computer vision capabilities." /><meta name="twitter:description" content="An image annotation definition would state that digital labels can enable smart computers to interpret and understand digital visual data like images and video stills. In addition, digital labelling and annotation of pictorial data enable efficient machine learning (ML) to authorise competent computer vision capabilities." /><meta property="og:image" content="https://images.tmcnet.com/tmc/misc/articles/image/2022-feb/3840381852-bigstock-cloud-computing-digital-transformation-Information-code-5800868-supersize.jpg" /><meta name="twitter:image:src" content="https://images.tmcnet.com/tmc/misc/articles/image/2022-feb/3840381852-bigstock-cloud-computing-digital-transformation-Information-code-5800868-supersize.jpg" /><meta name="twitter:card" content="summary_large_image" />
<meta name="keywords" content="Information Technology, InfoTech, IT, Technology News, Tech Information, Application Performance Management, Defrag, Application Performance Monitoring, BPM Software, Cloud Communications,Cloud Computing, Cloud Storage,Data Center Network, Data Center Power, Environmental Montioring, Infrastructure as a Service, Load Balancer, Managed Networks, Network Access, Private Cloud, Projector Lamp, Virtual Tap">
<link rel="stylesheet" href="https://images.tmcnet.com/tmc/vertical/it/style/it.css" type="text/css" />
<style>
.story-article img:first-child { width:100%; height:auto;}
.story-article img:nth-child(2){ width:none; height:none;}
.story-article img:nth-child(3){ width:none; height:none;}
</style>
<script language="JavaScript" src="//images.tmcnet.com/tmc/vertical/techzone/js/techzone.js" type="text/JavaScript"></script>
<script>
document.cookie = "poptmcpop=poptmcpop";
cookieGood = (document.cookie.toString().indexOf("poptmcpop=poptmcpop") >= 0);
if (navigator.cookieEnabled && cookieGood && document.cookie.toString().indexOf("popnow=yes")<0) {

  //************** SPLASH **************//
  location.href="http://it.tmcnet.com/viewette.aspx?u=http%3a%2f%2fit.tmcnet.com%2ftopics%2fit%2farticles%2f2022%2f02%2f08%2f451438-what-image-annotation.htm";
}
</script>
<script type="text/javascript" src="https://images.tmcnet.com/js/jquery.js"></script>
</head>
<body>

<div id="itech-page-wrap">
<div id="itech-page">

<div id="itech-header">
<div class="logo"><a href="http://www.infotechspotlight.com" title="infoTECH Spotlight"><img src="https://images.tmcnet.com/tmc/IT/images/infotech-spotlight.png" alt="infoTECH Spotlight" border="0" /></a></div>

<div class="ldr-brd">

<div id='div-x96' style='height:90px; width:728px; text-align:right'></div>
</div>
</div>
<div id="tp-nav-nw">
<div class="link-holder">
<ul id="tmc-temp-menu-horiz">
<li><a href="https://it.tmcnet.com/">HOME </a></li>
<li><a href="https://it.tmcnet.com/Library.aspx" title="Information Technology Whitepapers">WHITEPAPERS </a> </li>
<li><a href="https://it.tmcnet.com/webinars.aspx" title="Information Technology Webinars">WEBINARS </a></li>
<li><a href="https://it.tmcnet.com/ebooks.aspx" title="Information Technology eBOOKS">EBOOKS </a></li>
<li><a href="https://it.tmcnet.com/Videos.aspx" title="Information Technology Videos">VIDEOS </a></li>
<li><a href="http://cloud-computing.tmcnet.com/" title="Information Technology MAGAZINE" target="_blank">MAGAZINE </a></li>
<li><a href="https://it.tmcnet.com/blogs.aspx" title="Information Technology Blogs">BLOGS</a></li>
<li><a href="https://it.tmcnet.com/blogs.aspx" title="Information Technology Blogs">NEWS</a>
<ul>
<li><a href="https://it.tmcnet.com/topnews.aspx" title="Information Technology News">Top infoTECH News</a></li>
<li><a href="https://it.tmcnet.com/itsoftware.aspx" title="Information Technology Software">Software News</a></li>
<li><a href="https://it.tmcnet.com/ithardware.aspx" title="Information Technology Hardware">Hardware News</a></li>
<li><a href="https://it.tmcnet.com/itsecurity.aspx" title="Information Technology Security">Security News</a></li>
<li><a href="https://it.tmcnet.com/itnetworking.aspx" title="Information Technology Networking">Networking News</a></li>
</ul>
</li>
<li><a href="https://it.tmcnet.com/Services.aspx" title="Information Technology RESOURCE">RESOURCE </a>
<ul>
<li><a href="https://it.tmcnet.com/FeaturedArticles.aspx" title="Information Technology Editor's Pick">infoTECH Editor's Pick</a></li>
<li><a href="https://it.tmcnet.com/Awards.aspx" title="Information Technology Awards">infoTECH Awards</a></li>
<li><a href="https://it.tmcnet.com/whatshot.aspx" title="What's Hot in Information Technology">What's Hot in Information Technology?</a></li>
<li><a href="https://it.tmcnet.com/Services.aspx" title="Information Technology Services">infoTECH Services</a></li>
<li><a href="https://images.tmcnet.com/mkt/media-kit/InfoTECH-Spotlight_Media-Kit.pdf" title="infoTECH Media Kit" target="_blank">infoTECH Media Kit</a></li>
</ul>
</li>
</ul>
</div>
<div class="srch-holder">
<div id="search-holder">
<div class="in">
<form action="https://it.tmcnet.com/it-search.aspx" id="cse-search-box">
<table width="330" border="0" cellpadding="0" cellspacing="0">
<td width="256" align="right">
<div align="right">
<div class="srch-bkg">
<div id="searchBox">
<input type="hidden" name="cx" value="009654677570201030784:v1jnvp_r6qo" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input name="q" id="q" type="text" value="Type Here to Search" onFocus="this.value='';" class="input-butt" />
</div>
</div>
</div>
</td>
<td width="80" align="center">
<div id="searchButton">
<input name="sa" onClick="document.cse-search-box.submit()" src="https://images.tmcnet.com/tmc/vertical/it/images/srch_btt_nw.png" type="image" height="20">
</div> </td>
</tr>
</table>
</form></div></div></div></div>
<div id="itech-main">

<div id="itech-left">

<h2><a href="https://it.tmcnet.com/channels/" title="Information Technology Channels"> CHANNELS <img src="https://images.tmcnet.com/tmc/vertical/it/images/dwn_arrow_it.gif" align="absmiddle" style=" float:right; padding:4px 1px 0px 0px;" border="0" /> </a> </h2>
<div id="box135">
<ul id="itechNav-left">
<li class="itech-comm"><a href="http://www.powerprotectionresource.com/" title="Power Protection">Power Protection</a></li>
<li class="itech-comm"><a href="http://software-monetization.tmcnet.com" title="Software Monetization">Software Monetization</a></li>
<li class="itech-comm"><a href="http://www.transformingnetworkinfrastructure.com/" title="Transforming Network Infrastructure">Transforming Network Infrastructure</a></li>
</ul>
</div>
<div id="eNews">
<a href="https://it.tmcnet.com/eNewsletterSignup.aspx" alt="InfoTech eNewsletter"><img src="https://images.tmcnet.com/tmc/it/images/it-enews.png" alt="Subscribe to the InfoTech eNewsletter" border="0"></a>
</div>
<div id="skyscraper">

<div id='div-tmcmid' style='height:600px; width:120px; text-align:right'></div>
</div>
</div>

<div id="itech-content">

<div id="itech-middle">
<div id="it-subHead">
<h2>infoTECH Feature</h2>
</div>

<div align="right" style="padding-top:10px; padding-left:5px; float:right;">
<g:plusone size="small"></g:plusone>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>
<div align="right" style="padding-top:10px; float:right;">

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_email"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4da9ad3813b404b5"></script>

</div>
<div style="clear:right;"></div>
<div id="itech-editorial">
<div class="date">February 08, 2022</div>
<h1>What is Image Annotation?</h1>
<div class="paragraph"><img src="https://images.tmcnet.com/headshots/2012/tmcnet.jpg" height="59"> By <a class="pln-nav">Contributing Writer<br><a>Jonh</a></a></div>
<div><a class="date2"></a></div>
<div class="story-article"><p><img alt="" src="https://images.tmcnet.com/tmc/misc/articles/image/2022-feb/3840381852-bigstock-cloud-computing-digital-transformation-Information-code-5800868-supersize.jpg" width="100%" /><br />
<br />
An image annotation definition would state that digital labels can enable smart computers to interpret and understand digital visual data like images and video stills. In addition, <a href="https://kili-technology.com/">digital labelling</a> and annotation of pictorial data enable efficient machine learning (ML) to authorise competent computer vision capabilities.</p>

<p>Certain semi-autonomous digital labelling systems significantly reduce the task duration by automatically labelling distinct aspects of both images and video. This specialised technique can be devoted to numerous tasks in various digital fields. The number of digital labels per image will vary depending on the business application and the project requirements. These digital labels are typically predetermined by a data scientist or a machine learning systems engineer.</p>
<p><strong>Image Annotation - The Different Types Involved</strong></p>
<p><br />
Before vaulting right into digital image annotations, it is proper to comprehend the different image annotation types so as to choose the right classification for your specific digital use case.</p>
<p><strong>Here are the key different annotation types:</strong></p>
<p><strong>Bounding Boxes Type:</strong></p>
<p><br />
Bounding boxes are the ever-present and most commonly used image annotation type in computer vision and digital labelling. Specifically, bounding boxes are rectangular containers or compartments that are used to demarcate the target entities&#39; digital location. They can be easily be represented by denoting the ?? and ?? axis coordinates, starting from a fixed reference point (usually the upper-left corner). The bounding boxes type are normally used in entity detection and isolation assignments.</p>
<p><strong>Polygonal Segmentation Type:</strong></p>
<p><br />
Digital objects will not always be represented by a rectangle within a shape. Taking this notion into consideration, polygonal segmentation is a type of digital data annotation where intricate polygons are used to define the form and location of the entity (instead of rectangles) in a more precise manner.</p>
<p><strong>Semantic Segmentation Type:</strong></p>
<p><br />
Semantic Segmentation is a pixelated type of image annotation, where each pixel within an image is assigned to an entity class. These entity classes might be pedestrians, buses, cars, footpaths, etc., and each pixel harbours a specific semantic connotation.</p>
<p>Semantic Segmentation is predominantly used in digital image cases where environmental context is especially meaningful. A typical example would be self-autonomous or self-driving automobiles because these complex use cases require a detailed understanding of the entire environment they will eventually operate in.</p>
<p><strong>3D Cuboids Type:</strong></p>
<p><br />
3D cuboids are comparable to the bounding boxes type, but they possess a supplementary depth of information regarding the image object. Consequently, 3D cuboids will provide a 3D annotation representation of the entity, permitting digital systems to differentiate specific features such as position and volume within a 3D expanse.</p>
<p><strong>KeyPoint and Landmark Type:</strong></p>
<p><br />
Key-point landmark annotation notices undersized objects and forms variations by creating specific dots across the entire vision. This annotation type is useful for witnessing facial features and expressions, human emotions, and certain body parts and postures.</p>
<p><strong>Lines and Splines Type:</strong></p>
<p><br />
This image annotation type is developed using lines or splines. It is generally used within autonomous vehicle imagery for side lane detection and recognition.</p>
<p><strong>Image Annotation Applications Across Industries</strong></p>
<p><br />
Image annotation services &#39;guide&#39; computer systems to recognise the different varieties of entities and objects. Machine learning image annotation is a rapidly growing field in the technology marketplace.</p>
<p><strong>Facial Recognition Systems</strong></p>
<p><br />
One of the most common image annotation applications is facial recognition. This technical process involves extracting only those relevant facial features from a digital image of a human face, so as to contrast digital photos of one person from another. These facial recognition digital algorithms are improved by image annotation techniques such as keypoint landmarks, which repeatedly track various points in additional parts of one face using a process called &quot;track pointing&quot;.</p>
<p><strong>Agricultural Technology Systems</strong></p>
<p><br />
Image annotation techniques have been embraced within the agriculture-technology industry to assist with a variety of tasks. For example, plant disease detection can readily occur by electronically recognising the pictures of both diseased and healthy crops. This process is achieved using bounding boxes or semantic segmentation annotation types.</p>
<p><strong>Security Systems</strong></p>
<p><br />
Image annotation is more than useful within the security system field. Such systems can flag certain events, such as suspicious-looking bags, in a distinct area using digital security cameras. By splitting the areas of a video feed into certain segments - such as restricted areas and non-restricted areas - using semantic segmentation, these systems can achieve highly efficient safety and protection safeguards for various industries.</p>
<p><strong>E-Commerce Systems</strong></p>
<p><br />
Digital image annotation is employed to enhance product listings and assist potential customers in finding the right products they are searching for. This is attainable through the semantic segmentation annotation type by digitally &#39;tagging&#39; diverse components within end-user search queries and product listing titles.</p>
<p><strong>The Growing Need for Image Annotation</strong></p>
<p><br />
As the computer vision industry expands, digital imagery data for use cases will evolve. Digital image annotation is one of the essential duties in computer vision, and getting image annotation right is vital.</p>
<br /><i></i><br /></div>
</div>

</div>
<div id="itech-right">
<div style="margin-bottom:10px;">
<table width="100%" border="0" style="background-color:#000000;" cellspacing="0" cellpadding="0">
<tr>
<td width="20%" valign="middle" style="padding:3px 0px 0px 10px;">

<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>

<g:plusone></g:plusone>
</td>
<td width="60%" align="right"><strong style="font-size:12px; padding:0px 10px 0px 10px; font-family:Arial, Helvetica, sans-serif; font-weight:bold; color:#CCCCCC;">FOLLOW US</strong></td>
<td width="9%" valign="middle" style="padding-top:3px;"> <a href="https://twitter.com/InfoTechSpot" title="Twitter"><img src="https://images.tmcnet.com/tmc/satellite/images/twitter-icon.png" border="0" /> </a></td>
<td width="9%" valign="middle" style="padding-top:3px;"> <a href="//www.facebook.com/pages/InfoTech-Spotlight/114733425220746" title="Facebook"> <img src="https://images.tmcnet.com/tmc/satellite/images/facebook-icon.png" border="0" /> </a></td>
<td width="9%" valign="middle" style="padding-top:3px;"> <a href="//rss.tmcnet.com/rss/information%20technology" title="RSS"><img src="https://images.tmcnet.com/tmc/satellite/images/rss-icon.png" border="0" /> </a></td>
</tr>
</table>
</div>
<div id="box336"> 
<div id='div-Middle' style='height:300px; width:250px;'></div> </div>
<div id="box336">
<h2>infoTECH Headlines</h2>
<div class="wrp10">
<span id="ITbucket">
<h3><a href='//it.tmcnet.com/topics/it/articles/2022/02/08/451447-new-ecommerce-business-ultimate-checklist-a-successful-ecommerce.htm' title="Information Technology - New Ecommerce Business: The Ultimate Checklist for a Successful Ecommerce Store">New Ecommerce Business: The Ultimate Checklist for a Successful Ecommerce Store</a></h3>
<h3><a href='//it.tmcnet.com/topics/it/articles/2022/02/08/451438-what-image-annotation.htm' title="Information Technology - What is Image Annotation?">What is Image Annotation?</a></h3>
<h3><a href='//it.tmcnet.com/topics/it/articles/2022/02/07/451430-anatomy-a-ddos-attack-extortion-mitigation.htm' title="Information Technology - Anatomy of a DDoS Attack: Extortion and Mitigation">Anatomy of a DDoS Attack: Extortion and Mitigation</a></h3>
<h3><a href='//it.tmcnet.com/topics/it/articles/2022/02/04/451422-how-get-more-people-use-software-guide-entrepreneurs.htm' title="Information Technology - How to Get More People To Use Your Software: A Guide For Entrepreneurs">How to Get More People To Use Your Software: A Guide For Entrepreneurs</a></h3>
<h3><a href='//it.tmcnet.com/topics/it/articles/2022/01/28/451328-what-does-cdn-mean-money.htm' title="Information Technology - What Does CDN Mean In Money?">What Does CDN Mean In Money?</a></h3>
<h3><a href='//it.tmcnet.com/topics/it/articles/2022/01/21/451272-strategic-seo-tips-that-help-boost-sales-ecommerce.htm' title="Information Technology - The Strategic SEO Tips That Can Help Boost Sales of Ecommerce Businesses">The Strategic SEO Tips That Can Help Boost Sales of Ecommerce Businesses</a></h3>
<h3><a href='//it.tmcnet.com/topics/it/articles/2022/01/20/451258-6-exceptional-reasons-why-digital-marketing-matters-2022.htm' title="Information Technology - 6 Exceptional Reasons Why Digital Marketing Matters In 2022">6 Exceptional Reasons Why Digital Marketing Matters In 2022</a></h3>
<h3><a href='//it.tmcnet.com/topics/it/articles/2022/01/18/451212-bigpanda-secures-190-million-latest-investment-round.htm' title="Information Technology - BigPanda Secures $190 Million in Latest Investment Round">BigPanda Secures $190 Million in Latest Investment Round</a></h3>
<h3><a href='//it.tmcnet.com/topics/it/articles/2022/01/18/451211-why-career-cybersecurity-more-exciting-than-might-think.htm' title="Information Technology - Why a Career in Cybersecurity is More Exciting Than You Might Think">Why a Career in Cybersecurity is More Exciting Than You Might Think</a></h3>
<h3><a href='//it.tmcnet.com/topics/it/articles/2022/01/07/451147-measuring-mitigating-cyber-risk.htm' title="Information Technology - Measuring and Mitigating Cyber Risk">Measuring and Mitigating Cyber Risk</a></h3>
</span>
</div>
</div>
<form id="enewsform" name="enewsform" action="" method="post">
<div style="margin-bottom:10px;">
<table width="100%" border="0" style="background-color:#171717;" cellspacing="0" cellpadding="0">
<tr>
<td colspan="3"><div class="pg-wrp10">
<div class="enews-lft">
<a href='//it.tmcnet.com/eNewsletterSignup.aspx'>
<img src="https://images.tmcnet.com/tmc/vertical/robotics/images/enews_signup.png" width="60" border="0" /></a>
</div>
<div class="enews-rt"><h4>Subscribe to InfoTECH Spotlight eNews</h4>
InfoTECH Spotlight eNews delivers the latest news impacting technology in the IT industry each week. Sign up to receive FREE breaking news today!
</div>
<div class="magic"></div>
</div></td>
</tr>
<tr>
 <td width="35%">
<strong style="font-size:11px; padding:0px 0px 0px 10px; font-family:Arial, Helvetica, sans-serif; font-weight:bold; color:#CCCCCC;">FREE eNewsletter</strong> </td>
<td width="45%" valign="middle">
<input id="txtEmail" value="Type your email here " style="font-size: 12px; width:140px;" onfocus="this.value='';" type="text" /> </td>
<td width="20%" valign="middle" style="padding:3px 2px 0px 0px;">
<a onclick="javascript:gotoENewsletter()" onmouseover="this.style.cursor='hand';">
<img id="btnSubmit" src="https://images.tmcnet.com/tmc/vertical/it/images/it_submitt_butt.gif" /> </a> </td>
</tr>
</table>
</div>
</form>
<div class="top-news-nav-hldr">
<div id="bucket5Link" class="navOn"><a href="javascript:showBucket2('bucket5')">Blogs</a></div>
<div id="bucket6Link" class="navOff"><a href="javascript:showBucket2('bucket6')">Videos</a></div>
<div id="bucket7Link" class="navOff"><a href="javascript:showBucket2('bucket7')">Webinars</a></div>
</div>
<div id="bucket5">
<span id="rtBlog">
<div class="blog"><a href="https://blog.tmcnet.com/blog/rich-tehrani/technology/why-teaching-stem-to-inner-city-kids-is-like-fracking-for-untapped-potential.html" target="_blank">Why Teaching STEM to Inner-City Kids is Like Fracking For Untapped Potential</a></asp:HyperLink><br />Rich Tehrani</div>
<div class="blog"><a href="https://blog.tmcnet.com/blog/rich-tehrani/technology/how-beep-takes-the-slow-steady-and-potentially-safer-approach-to-autonomous-vehicles.html" target="_blank">How Beep Takes the Slow, Steady and Potentially Safer Approach to Autonomous Vehicles</a></asp:HyperLink><br />Rich Tehrani</div>
<div class="blog"><a href="https://blog.tmcnet.com/blog/rich-tehrani/unified-communications/ikin-unveils-its-arc-made-for-purpose-display-terminal-at-itexpo.html" target="_blank">IKIN Unveils Its ARC Made-for-Purpose Display Terminal at ITEXPO</a></asp:HyperLink><br />Rich Tehrani</div>
<div class="blog"><a href="https://blog.tmcnet.com/blog/rich-tehrani/iot/tektelic-edoctor-iot-solution-see-it-at-iot-evolution-expo-this-week-in-miami.html" target="_blank">TEKTELIC eDoctor IoT Solution – See it at IoT Evolution Expo This Week in Miami!</a></asp:HyperLink><br />Rich Tehrani</div>
<div class="blog"><a href="https://blog.tmcnet.com/blog/rich-tehrani/security/using-pcap-in-federal-government-to-improve-cybersecurity.html" target="_blank">Using PCAP in Federal Government to Improve Cybersecurity</a></asp:HyperLink><br />Rich Tehrani</div>
</span>
</div>
<div id="bucket6" style="display: none;">
<span id="ITVideos">
<div class="video"><a href='//www.tmcnet.com/tmc/videos/default.aspx?vid=12347&type=3&title=ConnectLeaderConnectLeader' title="ConnectLeader" target="_blank">ConnectLeader</a><br />Rich Tehrani speaks with Jim Lochry of ConnectLeader</div>
<div class="video"><a href='//www.tmcnet.com/tmc/videos/default.aspx?vid=12346&type=3&title=ConnectLeaderConnectLeader' title="ConnectLeader" target="_blank">ConnectLeader</a><br />Rich Tehrani speaks with Jim Lochry of ConnectLeader</div>
<div class="video"><a href='//www.tmcnet.com/tmc/videos/default.aspx?vid=12289&type=3&title=XKL at TEX 2016XKL at TEX 2016' title="XKL at TEX 2016" target="_blank">XKL at TEX 2016</a><br />TMC&#39;s Rich Tehrani speaks with Colleen Gallagher of XKL at TEX 2016</div>
 <div class="video"><a href='//www.tmcnet.com/tmc/videos/default.aspx?vid=12288&type=3&title=Richard McFarland of Voice4NetRichard McFarland of Voice4Net at Real Time Web Solutions 2016' title="Richard McFarland of Voice4Net at Real Time Web Solutions 2016" target="_blank">Richard McFarland of Voice4Net at Real Time Web Solutions 2016</a><br />Richard McFarland of Voice4Net talks WebRTC at Real Time Web Solutions NYC 2016</div>
<div class="video"><a href='//www.tmcnet.com/tmc/videos/default.aspx?vid=12287&type=3&title=Bent Rye of Temasys at Real TiBent Rye of Temasys at Real Time Web Solutions 2016' title="Bent Rye of Temasys at Real Time Web Solutions 2016" target="_blank">Bent Rye of Temasys at Real Time Web Solutions 2016</a><br />Bent Rye of Temasys talks WebRTC at Real Time Web Solutions NYC 2016</div>
</span>
</div>
<div id="bucket7" style="display: none;">
<span id="ITWebinars"></span>
</div>
<div id="box336">
<h2>infoTECH Whitepapers</h2>
<div class="wrp10">
<span id="ITwps"></span>
</div>
</div>
<div id="ad-box">

<div id='div-MiddleR2' style='height:300px; width:250px;'></div>
</div>
<div id="box336">
<h2>What is Information Tehnology </h2>
<div class="wrp10">
<ul id="news-list-ftr">
<div style="float:right"> <img src="https://images.tmcnet.com/tmc/vertical/it/images/info_tech_rsc.jpg" width="90" style="border:1px solid #666;" /></div>
<li><a href='//it.tmcnet.com/topics/it/articles/164791-what-information-technology.htm' title="What is Information Technology?">What is Information Technology?</a></li>
<li><a href='//it.tmcnet.com/topics/it/articles/164702-history-information-technology.htm' title="The History of Information Technology">The History of Information Technology</a></li>
<li><a href='//it.tmcnet.com/topics/it/articles/164701-todays-most-desired-information-technology-skills.htm' title="Today's Most Desired Information Technology Skills">Today's Most Desired Information Technology Skills</a></li>
<li><a href='//it.tmcnet.com/topics/it/articles/164704-information-technology-careers.htm' title="Information Technology Careers">Information Technology Careers</a></li>
<li><a href='//it.tmcnet.com/topics/it/articles/164765-ten-information-technology-companies-2011.htm' title="Ten Information Technology Companies of 2011">Ten Information Technology Companies of 2011</a></li>
</ul>
</div>
</div>
</div>
<div class="magic"></div>
</div>
<div class="magic"></div>
</div>


<div id="it-footer">
<div id="footerFloat">
<div class="footerTitle">Powered by</div>
<div><a href="//www.tmcnet.com/" title="TMCnet.com"><img src="https://images.tmcnet.com/tmc/it/images/TMCnetcom.png" alt="TMCnet.com" border="0" /></a></div>
<div class="footerText">
Technology Marketing Corporation,
<br />
2 Trap Falls Road Suite 106, Shelton, CT 06484 USA
<br />
Ph: 800-243-6002, 203-852-6800; <br />
<br />
<a href="//it.tmcnet.com/Contact.aspx" target="_blank" title="Contact TMC">Contact us</a>
<br />
&copy; Technology Marketing Corp.
</div>
</div>
<div id="footerFloat">
<div class="footerTitle">infoTECH Resources</div>
<div class="fit-resource"><a href="//it.tmcnet.com/FeaturedArticles.aspx" title="Information Technology Feature Editorial">Editor's Pick</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/magazine/" title="Information Technology Magazine">Magazine</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/topnews.aspx" title="Information Technology News">infoTECH News</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/itsoftware.aspx" title="Information Technology Software">Software News</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/ithardware.aspx" title="Information Technology Hardware">Hardware News</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/itsecurity.aspx" title="Information Technology Security">Security News</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/itnetworking.aspx" title="Information Technology Networking">Networking News</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/Library.aspx" title="Information Technology Whitepapers">Whitepapers</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/Library.aspx?type=podcasts" title="Information Technology Podcasts">Podcasts</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/Videos.aspx" title="Information Technology Videos">Videos</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/webinars.aspx" title="Information Technology Webinars">Webinars</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/blogs.aspx" title="Information Technology Blogs">Blogs</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/Services.aspx" title="Information Technology Services">Services</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/Awards.aspx" title="Satellite Spotlight Awards">Awards</a></div>
<div class="fit-resource"><a href="//it.tmcnet.com/whatshot.aspx" title="What's Hot in Information Technology">What's Hot</a></div>
<div class="fit-resource"><a href="https://images.tmcnet.com/mkt/media-kit/InfoTECH-Spotlight_Media-Kit.pdf" title="infoTECH Spotlight Media Kit" target="_blank">Media Kit</a></div>
</div>
<div id="footerFloat">
<div class="footerTitle">infoTECH Communities</div>
<div class="fit-resource"><a href="http://call-recording.tmcnet.com/" title="Call Recording">Call Recording </a></div>
<div class="fit-resource"><a href="http://sip-trunking.tmcnet.com/" title="SIP Trunking">SIP Trunking </a></div>
<div class="fit-resource"><a href="http://unified-communications.tmcnet.com/" title="Unified Communications">Unified Communications </a></div>
<div class="fit-resource"><a href="http://www.sdwanresource.com/" target="_blank" title="SD-WAN">SD-WAN </a></div>
<div class="fit-resource"><a href="http://www.advancedaudioconferencing.com/" target="_blank" title="Audio Conferencing">Audio Conferencing </a></div>
</div>
<div id="footerFloat">
<div class="footerTitle">infoTECH Channels</div>
<div class="fit-resource"><a href="http://www.powerprotectionresource.com/" title="Power Protection">Power Protection</a></div>
<div class="fit-resource"><a href="http://www.softwarelicensingreport.com/" title="Software Licensing">Software Licensing</a></div>
<div class="fit-resource"><a href="http://software-monetization.tmcnet.com" title="Software Monetization">Software Monetization</a></div>
<div class="fit-resource"><a href="http://www.tmcnet.com/channels/virtual-pbx/" title="Virtual PBX">Virtual PBX</a></div>
<div class="fit-resource"><a href="http://www.tmcnet.com/channels/workforcemanagementtoday/" title="Workforce Management">Workforce Management </a></div>
</div>
<div id="footerFloat">
<div class="footerTitle">Other Industries</div>
<div class="fit-resource"><a href="http://www.tmcnet.com/" title="IP Communications" target="_blank">IP Communications</a></div>
<div class="fit-resource"><a href="http://www.cablespotlight.com/" title="Satellite Technology" target="_blank">Cable Spotlight</a></div>
<div class="fit-resource"><a href="http://www.satellitespotlight.com/" title="Satellite Technology" target="_blank">Satellite Spotlight</a></div>
<div class="fit-resource"><a href="http://www.mobilitytechzone.com/" title="MobilityTechzone" target="_blank">MobilityTechzone </a></div>
<div class="fit-resource"><a href="http://smart-grid.tmcnet.com/" title="Smart Grid" target="_blank">Smart Grid</a></div>
<div class="fit-resource"><a href="http://www.sportstechy.com/" title="Sports Techy: Sports Technology & Communications" target="_blank">Sports Techy</a></div>
<div class="fit-resource"><a href="http://www.m2mevolution.com/" title="M2M Evolution" target="_blank">M2M Evolution</a></div>
</div>
<div class="magic"></div>
</div>

<div align="center">
<script language="javascript">
	<!--
	   //OAS_AD('x50');
	//-->
	</script>
</div>

<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1072705670;
var google_conversion_label = "DPedCK6-9FgQhuHA_wM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1072705670/?value=1.00&amp;currency_code=USD&amp;label=DPedCK6-9FgQhuHA_wM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6da68cbcb9f7592e","token":"622257db70ea46c99642afefc65b744a","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
