<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--USubChID:::515993--><!--ZZZAPicURLZZZ:::https://images.tmcnet.com/headshots/2012/tmcnet.jpg--><!--ZZZPTitleZZZ:::Preventing SSDP-based DDoS Attacks--><!--ZZZHomepageZZZ:::--><!--ZZZEmailZZZ:::-->





<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head><meta name="description" content="Lately, DDoS attackers have been increasingly focused on smaller attacks launched persistently over a long period of time. The trend has been prevalent throughout the last couple of years thanks to the COVID-19 pandemic. That said, the notoriety and capabilities of large-scale DDoS attacks cannot be diminished. In fact, while large-scale attacks might not occur as frequently as their low-volume, high-frequency cousins, they still tend to cause a lot of damage and make headlines at least a couple of times a year.">
<meta property="og:image" content="https://images.tmcnet.com/tmc/misc/articles/image/2021-nov/6567450934-AdobeStock_329295297_hacker_network_SUPERSIZE.jpg" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Preventing SSDP-based DDoS Attacks</title>
<meta property="og:title" content="Preventing SSDP-based DDoS Attacks" /><meta name="twitter:title" content="Preventing SSDP-based DDoS Attacks" /><meta property="og:description" content="Lately, DDoS attackers have been increasingly focused on smaller attacks launched persistently over a long period of time. The trend has been prevalent throughout the last couple of years thanks to the COVID-19 pandemic. That said, the notoriety and capabilities of large-scale DDoS attacks cannot be diminished. In fact, while large-scale attacks might not occur as frequently as their low-volume, high-frequency cousins, they still tend to cause a lot of damage and make headlines at least a couple of times a year." /><meta name="twitter:description" content="Lately, DDoS attackers have been increasingly focused on smaller attacks launched persistently over a long period of time. The trend has been prevalent throughout the last couple of years thanks to the COVID-19 pandemic. That said, the notoriety and capabilities of large-scale DDoS attacks cannot be diminished. In fact, while large-scale attacks might not occur as frequently as their low-volume, high-frequency cousins, they still tend to cause a lot of damage and make headlines at least a couple of times a year." /><meta property="og:image" content="https://images.tmcnet.com/tmc/misc/articles/image/2021-nov/6567450934-AdobeStock_329295297_hacker_network_SUPERSIZE.jpg" /><meta name="twitter:image:src" content="https://images.tmcnet.com/tmc/misc/articles/image/2021-nov/6567450934-AdobeStock_329295297_hacker_network_SUPERSIZE.jpg" /><meta name="twitter:card" content="summary_large_image" />
 
<meta name="keywords" content="Information Technology, InfoTech, IT, Technology News, Tech Information, Application Performance Management, Defrag, Application Performance Monitoring, BPM Software, Cloud Communications,Cloud Computing, Cloud Storage,Data Center Network, Data Center Power, Environmental Montioring, Infrastructure as a Service, Load Balancer, Managed Networks, Network Access, Private Cloud, Projector Lamp, Virtual Tap">
<link rel="stylesheet" href="https://images.tmcnet.com/tmc/vertical/it/style/it.css" type="text/css" />

<style>
.story-article img:first-child { width:100%; height:auto;}
.story-article img:nth-child(2){ width:none; height:none;}
.story-article img:nth-child(3){ width:none; height:none;}
</style>

<script language="JavaScript" src="//images.tmcnet.com/tmc/vertical/techzone/js/techzone.js" type="text/JavaScript"></script>


<script>
document.cookie = "poptmcpop=poptmcpop";
cookieGood = (document.cookie.toString().indexOf("poptmcpop=poptmcpop") >= 0);
if (navigator.cookieEnabled && cookieGood && document.cookie.toString().indexOf("popnow=yes")<0) {

  //************** SPLASH **************//
  location.href="http://it.tmcnet.com/viewette.aspx?u=http%3a%2f%2fit.tmcnet.com%2ftopics%2fit%2farticles%2f2021%2f11%2f01%2f450511-preventing-ssdp-based-ddos-attacks.htm";
}
</script>



<script type="text/javascript" src="https://images.tmcnet.com/js/jquery.js"></script>

</head>
<body>
  
<!--<style>
  .story-article img { 
    width: 500px;
    height: 300px;  
  }
</style>-->


<div id="itech-page-wrap">
<div id="itech-page">
<!-- InfoTech Header -->
<div id="itech-header">
<div class="logo"><a href="http://www.infotechspotlight.com" title="infoTECH Spotlight"><img src="https://images.tmcnet.com/tmc/IT/images/infotech-spotlight.png" alt="infoTECH Spotlight" border="0" /></a></div>
 <!-- Leaderboard -->
<div class="ldr-brd">

<!-- /1003160/zzz -->
<div id='div-x96' style='height:90px; width:728px; text-align:right'></div>
			
</div>
</div>
<div id="tp-nav-nw">
<div class="link-holder">
                <ul id="tmc-temp-menu-horiz">
                    <li><a href="http://it.tmcnet.com/">HOME </a></li>
                    <li><a href="http://it.tmcnet.com/Library.aspx"  title="Information Technology Whitepapers">WHITEPAPERS </a> </li>
                    <li><a href="http://it.tmcnet.com/webinars.aspx" title="Information Technology Webinars">WEBINARS </a></li>
					<li><a href="http://it.tmcnet.com/ebooks.aspx" title="Information Technology eBOOKS">EBOOKS </a></li>
               		<li><a href="http://it.tmcnet.com/Videos.aspx"  title="Information Technology Videos">VIDEOS </a></li>
					<li><a href="http://cloud-computing.tmcnet.com/"  title="Information Technology MAGAZINE" target="_blank">MAGAZINE </a></li>
				    <li><a href="http://it.tmcnet.com/blogs.aspx" title="Information Technology Blogs">BLOGS</a></li>
                    <li><a href="http://it.tmcnet.com/blogs.aspx" title="Information Technology Blogs">NEWS</a>
                     <ul>
					<li><a href="http://it.tmcnet.com/topnews.aspx" title="Information Technology News">Top infoTECH News</a></li>
					<li><a href="http://it.tmcnet.com/itsoftware.aspx" title="Information Technology Software">Software News</a></li>
					<li><a href="http://it.tmcnet.com/ithardware.aspx" title="Information Technology Hardware">Hardware News</a></li>
					<li><a href="http://it.tmcnet.com/itsecurity.aspx" title="Information Technology Security">Security News</a></li>
					<li><a href="http://it.tmcnet.com/itnetworking.aspx" title="Information Technology Networking">Networking News</a></li>
                    </ul>
                    </li>
					<li><a href="http://it.tmcnet.com/Services.aspx" title="Information Technology RESOURCE">RESOURCE </a>
                     <ul>
                    <li><a href="http://it.tmcnet.com/FeaturedArticles.aspx" title="Information Technology Editor's Pick">infoTECH Editor's Pick</a></li>
					<li><a href="http://it.tmcnet.com/Awards.aspx" title="Information Technology Awards">infoTECH Awards</a></li>
					<li><a href="http://it.tmcnet.com/whatshot.aspx" title="What's Hot in Information Technology">What's Hot in Information Technology?</a></li>
					<li><a href="http://it.tmcnet.com/Services.aspx" title="Information Technology Services">infoTECH Services</a></li>
					<li><a href="https://images.tmcnet.com/mkt/media-kit/InfoTECH-Spotlight_Media-Kit.pdf" title="infoTECH Media Kit" target="_blank">infoTECH Media Kit</a></li>
                    </ul>
                    </li>
	     	   </ul>
      </div>
<div class="srch-holder">
<div id="search-holder">
<div class="in">
	<form action="http://it.tmcnet.com/it-search.aspx" id="cse-search-box">
<table width="330" border="0" cellpadding="0" cellspacing="0">
<td width="256" align="right">
<div align="right">
<div class="srch-bkg">
<div id="searchBox">
		<input type="hidden" name="cx" value="009654677570201030784:v1jnvp_r6qo" />
		<input type="hidden" name="cof" value="FORID:9" />
		<input type="hidden" name="ie" value="UTF-8" />
<input name="q" id="q" type="text" value="Type Here to Search" onFocus="this.value='';" class="input-butt"/>
</div>
</div>
</div>
</td>
<td width="80" align="center">
<div id="searchButton">
<input name="sa" onClick="document.cse-search-box.submit()" src="https://images.tmcnet.com/tmc/vertical/it/images/srch_btt_nw.png" type="image" height="20">
</div> </td>
</tr>
</table>
</form></div></div></div></div> 
<div id="itech-main">
<!-- InfoTech Left Nav -->
<div id="itech-left">
<!--<h2 title="Information Technology Online communities"> <a href="http://it.tmcnet.com/communities/" title="Information Technology Communities"> COMMUNITIES <img src="https://images.tmcnet.com/tmc/vertical/it/images/dwn_arrow_it.gif" align="absmiddle" style=" float:right; padding:4px 1px 0px 0px;" border="0" /> </a></h2>
<div id="box135">
<ul id="itechNav-left">
<li class="itech-comm"><a href="http://high-definition-digital.tmcnet.com/" title="High Definition Digital"> High Definition Digital</a></li>
</ul>
</div>-->
<h2><a href="http://it.tmcnet.com/channels/" title="Information Technology Channels"> CHANNELS <img src="https://images.tmcnet.com/tmc/vertical/it/images/dwn_arrow_it.gif" align="absmiddle" style=" float:right; padding:4px 1px 0px 0px;" border="0" /> </a> </h2>
<div id="box135">
<ul id="itechNav-left">

	 
	<li class="itech-comm"><a href="http://www.powerprotectionresource.com/" title="Power Protection">Power Protection</a></li>

	<li class="itech-comm"><a href="http://software-monetization.tmcnet.com" title="Software Monetization">Software Monetization</a></li>
	
	<li class="itech-comm"><a href="http://www.transformingnetworkinfrastructure.com/" title="Transforming Network Infrastructure">Transforming Network Infrastructure</a></li>
	
</ul>
</div>
<div id="eNews">
	<a href="http://it.tmcnet.com/eNewsletterSignup.aspx" alt="InfoTech eNewsletter"><img src="https://images.tmcnet.com/tmc/it/images/it-enews.png" alt="Subscribe to the InfoTech eNewsletter" border="0" ></a>
</div>
<div id="skyscraper">
<!-- /1003160/120x600 -->
<div id='div-tmcmid' style='height:600px; width:120px; text-align:right'></div>
</div>
</div>
<!-- InfoTech Content -->
<div id="itech-content">
<!-- TMC1.ZZZ BEGIN -->

<div id="itech-middle">
                    <div id="it-subHead">
                        <h2>infoTECH Feature</h2>
                   	</div>
                    <!-- TMC.ZZZ SHARE -->
                    
<div align="right" style="padding-top:10px; padding-left:5px; float:right;">
<g:plusone size="small"></g:plusone>
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>
<div align="right" style="padding-top:10px; float:right;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
 <a class="addthis_button_facebook"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_google"></a>
     <a class="addthis_button_print"></a>
     <a class="addthis_button_email"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4da9ad3813b404b5"></script>

<!-- AddThis Button END -->
</div>
<div style="clear:right;"></div>
                    <div id="itech-editorial">
                         
                         
                        <div class="date"><!--ZZZDateZZZBEG-->November 01, 2021<!--ZZZDateZZZEND--></div>
                         
                        <h1>Preventing SSDP-based DDoS Attacks</h1>
                        <div class="paragraph"><img src="https://images.tmcnet.com/headshots/2012/tmcnet.jpg" height="59"> By <a class="pln-nav"><!--ZZZNameZZZBEG-->Special Guest<br><a>Amr Alashaal</a>, Regional Vice President, Middle East at A10 Networks<!--ZZZNameZZZEND--></a></div>
                        <div><a class="date2"><!--ZZZATitleZZZBEG--><!--ZZZATitleZZZEND--></a></div>
                        <div class="story-article"><!--ZZZBodyZZZBEG--><p><img alt="" src="https://images.tmcnet.com/tmc/misc/articles/image/2021-nov/6216439684-AdobeStock_329295297_hacker_network_SUPERSIZE.jpg" width="100%" /></p>

<p>Lately, DDoS attackers have been increasingly focused on smaller attacks launched persistently over a long period of time. The trend has been prevalent throughout the last couple of years thanks to the COVID-19 pandemic.</p>

<p>That said, the notoriety and capabilities of large-scale DDoS attacks cannot be diminished. In fact, while large-scale attacks might not occur as frequently as their low-volume, high-frequency cousins, they still tend to cause a lot of damage and make headlines at least a couple of times a year.</p>

<!--<div class="ad-hldr-tmc">

	<SCRIPT LANGUAGE=JavaScript>
	 
	 OAS_AD('Middle3');
 
	</SCRIPT>
				
</div>	-->



<p>At the end of the day, while these large-scale attacks might not be as lucrative as continuously attacking an organization for days or even weeks, these attacks are increasingly used to make a statement. And in a world where state-sponsored cyberattacks and cyber activism have quickly become a norm, these attacks can be quite damaging.</p>

<p>Amplified reflection attacks take the top position when it comes to size of DDoS attacks. This attack strategy exploits the connectionless nature of the <!--ZZZLinkBegZZZ-->UDP&nbsp;(<a href='http://www.tmcnet.com/snapshots/snapshots.aspx?Company=UDP'>News</a> - <a href='http://www.tmcnet.com/enews/subs.aspx?k1=%22UDP%22'>Alert</a>)<!--ZZZLinkEndZZZ-->&nbsp;(<a href="http://www.tmcnet.com/snapshots/snapshots.aspx?Company=UDP">News</a> - <a href="http://www.tmcnet.com/enews/subs.aspx?k1=%22UDP%22">Alert</a>) protocol and spoofs the victim&rsquo;s IP address.</p>

<p><strong>How do Amplification Attacks Work?</strong></p>

<p>Amplified reflection attacks can wreak havoc on small, medium or large organizations alike, leveraging the amplification factors of many protocols and services commonly used across the internet. The most common types of these attacks can use millions of exposed DNS, NTP, SSDP, SNMP, and CLDAP UDP-based services.</p>

<p>Attackers send multiple requests to these services, spoofing the victim&rsquo;s IP address. The servers reply with large amplified responses to the unwitting victim. These particular servers are targeted because they answer to unauthenticated requests and are running applications or protocols with amplification capabilities.</p>

<p>These attacks have resulted in record-breaking volumetric attacks and with each passing year, new records are reached, both in terms of attack traffic and packets per second.</p>

<p><strong>Amplification Weapons In 2021</strong></p>

<p>In the first half of 2021, the <!--ZZZLinkBegZZZ-->A10 Networks&nbsp;(<a href="http://www.tmcnet.com/snapshots/snapshots.aspx?Company=A10+Networks">News</a> - <a href="http://www.tmcnet.com/enews/subs.aspx?k1=%22A10+Networks%22">Alert</a>)<!--ZZZLinkEndZZZ--> research team observed an additional 2.5 million unique systems that can be used in amplified reflection attacks.</p>

<p>SSDP stayed at the top of the list of amplification weapons, with over 3.2 million systems exposed to the internet. This is an increase of over 28 percent compared to the previous reporting period.</p>

<p>It is important to note that when it comes to amplified reflection attacks, the number of weapons, while an important metric, is not the defining factor; it&rsquo;s the bandwidth amplification factor that makes all the difference.</p>

<p>For example, while SSDP has led our list of top DDoS weapons for a year, its amplification factor sits at a little over 30x, which is almost half of the protocols at the bottom of our top-five list, TFTP and DNS, which have amplification factors of 60 and 54 respectively.</p>

<p><strong>How SSDP is Exploited?</strong></p>

<p>The SSDP is used for the advertisement and discovery of network services and is the basis of the discovery protocol of Universal Plug and Play (UPnP). SSDP-based DDoS attacks exploit the protocol by spoofing the victim&rsquo;s IP address and sending these target systems a large volume of response traffic reflected off plug-and-play devices that are open to the</p>

<p>internet. The response generated by these devices can be larger than 30 times the request size. This large volume of traffic can be devastating to systems and organizations that fall victim to such attacks, making them unresponsive or bringing them down entirely.</p>

<p><strong>Preventing SSDP-based DDoS Attacks</strong></p>

<p>The most straightforward blanket protection against such attacks is to simply block port 1900 traffic sourced from the internet unless there is a specific use case for SSDP across the internet. Alternatively, blocking SSDP traffic from specific geo-locations, where a large number of botnet activity has been detected, can also be used to provide surgical protection.</p>

<p>Organizations need to update defensive strategies by incorporating the Zero Trust model and invest in modern, artificial intelligence/machine learning-based solutions that will not only defeat attacks in real time, but also protect against the unknown.</p>
<br />
Edited by <a href="http://www.tmcnet.com/tmcnet/columnists/columnist.aspx?id=100895&amp;nm=Luke%20Bellos">Luke Bellos</a><!--ZZZBodyZZZEND--></div>
                        
                    </div>
                    <!-- TMC.ZZZ COMMENT -->         
            	</div>

 
<div id="itech-right">
<div style="margin-bottom:10px;">

<table width="100%" border="0" style="background-color:#000000;" cellspacing="0" cellpadding="0">
                      <tr>
					  						  <td width="20%" valign="middle" style="padding:3px 0px 0px 10px;" > 
						  
						  <!-- Place this tag in your head or just before your close body tag -->
<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>

<!-- Place this tag where you want the +1 button to render -->
<g:plusone></g:plusone>
						  
						  </td>
                        <td width="60%" align="right"><strong style="font-size:12px; padding:0px 10px 0px 10px; font-family:Arial, Helvetica, sans-serif; font-weight:bold; color:#CCCCCC;">FOLLOW US</strong></td>

                        <td width="9%" valign="middle" style="padding-top:3px;"> <a href="https://twitter.com/InfoTechSpot" title="Twitter"><img src="https://images.tmcnet.com/tmc/satellite/images/twitter-icon.png" border="0" /> </a></td>
                        <td width="9%" valign="middle" style="padding-top:3px;"> <a href="//www.facebook.com/pages/InfoTech-Spotlight/114733425220746" title="Facebook"> <img src="https://images.tmcnet.com/tmc/satellite/images/facebook-icon.png" border="0" /> </a></td>
                        <td width="9%" valign="middle" style="padding-top:3px;"> <a href="//rss.tmcnet.com/rss/information%20technology" title="RSS"><img src="https://images.tmcnet.com/tmc/satellite/images/rss-icon.png" border="0" /> </a></td>
                      </tr>
                    </table>
                </div>


<div id="box336"> <!-- /1003160/300x250 -->
<div id='div-Middle' style='height:300px; width:250px;'></div> </div>

	<div id="box336">
	<h2>infoTECH Headlines</h2>
	<div class="wrp10">
	<span id="ITbucket">
		<h3><a href='//it.tmcnet.com/topics/it/articles/2021/11/02/450521-how-create-business-continuity-plan.htm' title="Information Technology - How to Create a Business Continuity Plan">How to Create a Business Continuity Plan</a></h3>
		
		<h3><a href='//it.tmcnet.com/topics/it/articles/2021/11/02/450517-why-dedicated-hybrid-dns-solution-vital.htm' title="Information Technology - Why a Dedicated Hybrid DNS Solution is Vital">Why a Dedicated Hybrid DNS Solution is Vital</a></h3>
		
		<h3><a href='//it.tmcnet.com/topics/it/articles/2021/11/01/450511-preventing-ssdp-based-ddos-attacks.htm' title="Information Technology - Preventing SSDP-based DDoS Attacks">Preventing SSDP-based DDoS Attacks</a></h3>
		
		<h3><a href='//it.tmcnet.com/topics/it/articles/2021/10/26/450447-evolution-id-scanners-from-classic-identifying-ai.htm' title="Information Technology - The Evolution of ID Scanners: From Classic Identifying to AI">The Evolution of ID Scanners: From Classic Identifying to AI</a></h3>
		
		<h3><a href='//it.tmcnet.com/topics/it/articles/2021/10/11/450251-tips-protect-enterprise-networks-resources-against-mozi.htm' title="Information Technology - Tips to Protect Enterprise Networks and Resources Against Mozi">Tips to Protect Enterprise Networks and Resources Against Mozi</a></h3>
		
		<h3><a href='//it.tmcnet.com/topics/it/articles/2021/10/05/450189-important-considerations-that-help-create-constructive-itot-convergence.htm' title="Information Technology - Important Considerations That Help Create A Constructive IT/OT Convergence Program">Important Considerations That Help Create A Constructive IT/OT Convergence Program</a></h3>
		
		<h3><a href='//it.tmcnet.com/topics/it/articles/2021/10/04/450183-kubernetes-will-drive-up-value-it-skills.htm' title="Information Technology - Kubernetes Will Drive up Value of IT Skills">Kubernetes Will Drive up Value of IT Skills</a></h3>
		
		<h3><a href='//it.tmcnet.com/topics/it/articles/2021/09/07/449917-4-ransomware-trends-that-companies-should-be-aware.htm' title="Information Technology - 4 Ransomware Trends that Companies Should be Aware Of">4 Ransomware Trends that Companies Should be Aware Of</a></h3>
		
		<h3><a href='//it.tmcnet.com/topics/it/articles/2021/08/11/449703-your-companys-data-secure-enough.htm' title="Information Technology - Is Your Company's Data Secure Enough?">Is Your Company's Data Secure Enough?</a></h3>
		
		<h3><a href='//it.tmcnet.com/topics/it/articles/2021/08/10/449692-how-improve-devops-pipeline-with-use-devsecops.htm' title="Information Technology - How To Improve Your DevOps Pipeline With The Use Of DevSecOps">How To Improve Your DevOps Pipeline With The Use Of DevSecOps</a></h3>
		</span>
	</div>
	</div>

<form id="enewsform" name="enewsform" action="" method="post">
                <div style="margin-bottom:10px;">

                    <table width="100%" border="0" style="background-color:#171717;" cellspacing="0" cellpadding="0">
                     <tr>
                        <td colspan="3"><div class="pg-wrp10">
                        <div class="enews-lft">
						<a href='//it.tmcnet.com/eNewsletterSignup.aspx'>
						<img src="https://images.tmcnet.com/tmc/vertical/robotics/images/enews_signup.png" width="60" border="0" /></a>
						
						</div>
                        <div class="enews-rt"><h4>Subscribe to InfoTECH Spotlight eNews</h4>
                       InfoTECH Spotlight eNews delivers the latest news impacting technology in the IT industry each week. Sign up to receive FREE breaking news today!
                        </div>
                        <div class="magic"></div>
                        </div></td>
                      </tr>
                      <tr>
                        <td width="35%">
                          <strong style="font-size:11px; padding:0px 0px 0px 10px; font-family:Arial, Helvetica, sans-serif; font-weight:bold; color:#CCCCCC;">FREE eNewsletter</strong>                        </td>
                        <td width="45%" valign="middle">
                          <input id="txtEmail" value="Type your email here " style="font-size: 12px; width:140px;" onfocus="this.value='';"
                            type="text" />                        </td>

                        <td width="20%" valign="middle" style="padding:3px 2px 0px 0px;">
                          <a onclick="javascript:gotoENewsletter()" onmouseover="this.style.cursor='hand';">
                            <img id="btnSubmit" src="https://images.tmcnet.com/tmc/vertical/it/images/it_submitt_butt.gif" />                          </a>                        </td>
                      </tr>
                    </table>
                </div>
                </form>	
	
	
                    <div class="top-news-nav-hldr">
                        <div id="bucket5Link" class="navOn"><a href="javascript:showBucket2('bucket5')">Blogs</a></div> 
                        <div id="bucket6Link" class="navOff"><a href="javascript:showBucket2('bucket6')">Videos</a></div>
                        <div id="bucket7Link" class="navOff"><a href="javascript:showBucket2('bucket7')">Webinars</a></div>
                    </div>
                    
                    <div id="bucket5">
                    <span id="rtBlog">
                        <div class="blog"><a href="https://blog.tmcnet.com/blog/rich-tehrani/technology/how-beep-takes-the-slow-steady-and-potentially-safer-approach-to-autonomous-vehicles.html" target="_blank">How Beep Takes the Slow, Steady and Potentially Safer Approach to Autonomous Vehicles</a></asp:HyperLink><br />Rich Tehrani</div> 
                        
                        <div class="blog"><a href="https://blog.tmcnet.com/blog/rich-tehrani/unified-communications/ikin-unveils-its-arc-made-for-purpose-display-terminal-at-itexpo.html" target="_blank">IKIN Unveils Its ARC Made-for-Purpose Display Terminal at ITEXPO</a></asp:HyperLink><br />Rich Tehrani</div> 
                        
                        <div class="blog"><a href="https://blog.tmcnet.com/blog/rich-tehrani/iot/tektelic-edoctor-iot-solution-see-it-at-iot-evolution-expo-this-week-in-miami.html" target="_blank">TEKTELIC eDoctor IoT Solution – See it at IoT Evolution Expo This Week in Miami!</a></asp:HyperLink><br />Rich Tehrani</div> 
                        
                        <div class="blog"><a href="https://blog.tmcnet.com/blog/rich-tehrani/security/using-pcap-in-federal-government-to-improve-cybersecurity.html" target="_blank">Using PCAP in Federal Government to Improve Cybersecurity</a></asp:HyperLink><br />Rich Tehrani</div> 
                        
                        <div class="blog"><a href="https://blog.tmcnet.com/blog/rich-tehrani/unified-communications/visibility-one-helps-solve-zoom-desktop-user-experience-issues.html" target="_blank">Visibility One Helps Solve Zoom Desktop User Experience Issues</a></asp:HyperLink><br />Rich Tehrani</div> 
                        </span>
                   
					</div>
                    
                    <div id="bucket6" style="display: none;">
                    <span id="ITVideos">
                            <div class="video"><a href='//www.tmcnet.com/tmc/videos/default.aspx?vid=12347&type=3&title=ConnectLeaderConnectLeader' title="ConnectLeader" target="_blank">ConnectLeader</a><br />Rich Tehrani speaks with Jim Lochry of ConnectLeader</div>
                        
                            <div class="video"><a href='//www.tmcnet.com/tmc/videos/default.aspx?vid=12346&type=3&title=ConnectLeaderConnectLeader' title="ConnectLeader" target="_blank">ConnectLeader</a><br />Rich Tehrani speaks with Jim Lochry of ConnectLeader</div>
                        
                            <div class="video"><a href='//www.tmcnet.com/tmc/videos/default.aspx?vid=12289&type=3&title=XKL at TEX 2016XKL at TEX 2016' title="XKL at TEX 2016" target="_blank">XKL at TEX 2016</a><br />TMC&#39;s Rich Tehrani speaks with Colleen Gallagher of XKL at TEX 2016</div>
                        
                            <div class="video"><a href='//www.tmcnet.com/tmc/videos/default.aspx?vid=12288&type=3&title=Richard McFarland of Voice4NetRichard McFarland of Voice4Net at Real Time Web Solutions 2016' title="Richard McFarland of Voice4Net at Real Time Web Solutions 2016" target="_blank">Richard McFarland of Voice4Net at Real Time Web Solutions 2016</a><br />Richard McFarland of Voice4Net talks WebRTC at Real Time Web Solutions NYC 2016</div>
                        
                            <div class="video"><a href='//www.tmcnet.com/tmc/videos/default.aspx?vid=12287&type=3&title=Bent Rye of Temasys at Real TiBent Rye of Temasys at Real Time Web Solutions 2016' title="Bent Rye of Temasys at Real Time Web Solutions 2016" target="_blank">Bent Rye of Temasys at Real Time Web Solutions 2016</a><br />Bent Rye of Temasys talks WebRTC at Real Time Web Solutions NYC 2016</div>
                        </span>
                    </div>

                     <div id="bucket7" style="display: none;">
                    <span id="ITWebinars"></span>
                    </div>

	<div id="box336">
	<h2>infoTECH Whitepapers</h2>
	<div class="wrp10">
	<span id="ITwps"></span>
	</div>
	</div>
	
<div id="ad-box">
<!-- /1003160/300x250 -->
<div id='div-MiddleR2' style='height:300px; width:250px;'></div>
	</div>

<div id="box336">
<h2>What is Information Tehnology </h2>
<div class="wrp10">
<ul id="news-list-ftr">
<div style="float:right"> <img src="https://images.tmcnet.com/tmc/vertical/it/images/info_tech_rsc.jpg" width="90" style="border:1px solid #666;" /></div>
<li><a href='//it.tmcnet.com/topics/it/articles/164791-what-information-technology.htm' title="What is Information Technology?">What is Information Technology?</a></li>
<li><a href='//it.tmcnet.com/topics/it/articles/164702-history-information-technology.htm' title="The History of Information Technology">The History of Information Technology</a></li>
<li><a href='//it.tmcnet.com/topics/it/articles/164701-todays-most-desired-information-technology-skills.htm' title="Today's Most Desired Information Technology Skills">Today's Most Desired Information Technology Skills</a></li>
<li><a href='//it.tmcnet.com/topics/it/articles/164704-information-technology-careers.htm' title="Information Technology Careers">Information Technology Careers</a></li>
<li><a href='//it.tmcnet.com/topics/it/articles/164765-ten-information-technology-companies-2011.htm' title="Ten Information Technology Companies of 2011">Ten Information Technology Companies of 2011</a></li>
          
 </ul>
                    
				  </div>
               	  </div>
					   
</div>

<div class="magic"></div>
</div>
<div class="magic"></div>
</div>
<!-- IT Footer -->
<!-- IT Footer -->
<div id="it-footer">
	<div id="footerFloat">
	<div class="footerTitle">Powered by</div>
	
	  <div><a href="//www.tmcnet.com/" title="TMCnet.com"><img src="https://images.tmcnet.com/tmc/it/images/TMCnetcom.png" alt="TMCnet.com" border="0" /></a></div>
		<div class="footerText">
		Technology Marketing Corporation,
		<br />
		2 Trap Falls Road Suite 106, Shelton, CT 06484 USA
		<br />
		Ph: 800-243-6002, 203-852-6800; <br />
		<br />
		<a href="//it.tmcnet.com/Contact.aspx" target="_blank" title="Contact TMC">Contact us</a>
		<br />
 &copy; Technology Marketing Corp.
		</div>
	</div>
				
	<div id="footerFloat">
		<div class="footerTitle">infoTECH Resources</div>
		<div class="fit-resource"><a href="//it.tmcnet.com/FeaturedArticles.aspx" title="Information Technology Feature Editorial">Editor's Pick</a></div>
		<div class="fit-resource"><a href="//it.tmcnet.com/magazine/" title="Information Technology Magazine">Magazine</a></div>
		<div class="fit-resource"><a href="//it.tmcnet.com/topnews.aspx" title="Information Technology News">infoTECH News</a></div>
		<div class="fit-resource"><a href="//it.tmcnet.com/itsoftware.aspx" title="Information Technology Software">Software News</a></div>
		<div class="fit-resource"><a href="//it.tmcnet.com/ithardware.aspx" title="Information Technology Hardware">Hardware News</a></div>
		<div class="fit-resource"><a href="//it.tmcnet.com/itsecurity.aspx" title="Information Technology Security">Security News</a></div>
		<div class="fit-resource"><a href="//it.tmcnet.com/itnetworking.aspx" title="Information Technology Networking">Networking News</a></div>
		<div class="fit-resource"><a href="//it.tmcnet.com/Library.aspx" title="Information Technology Whitepapers">Whitepapers</a></div>
		<div class="fit-resource"><a href="//it.tmcnet.com/Library.aspx?type=podcasts" title="Information Technology Podcasts">Podcasts</a></div>
		<div class="fit-resource"><a href="//it.tmcnet.com/Videos.aspx" title="Information Technology Videos">Videos</a></div>
		<div class="fit-resource"><a href="//it.tmcnet.com/webinars.aspx" title="Information Technology Webinars">Webinars</a></div>
		<div class="fit-resource"><a href="//it.tmcnet.com/blogs.aspx" title="Information Technology Blogs">Blogs</a></div>
		<div class="fit-resource"><a href="//it.tmcnet.com/Services.aspx" title="Information Technology Services">Services</a></div>
		<div class="fit-resource"><a href="//it.tmcnet.com/Awards.aspx" title="Satellite Spotlight Awards">Awards</a></div>
		<div class="fit-resource"><a href="//it.tmcnet.com/whatshot.aspx" title="What's Hot in Information Technology">What's Hot</a></div>
		<div class="fit-resource"><a href="https://images.tmcnet.com/mkt/media-kit/InfoTECH-Spotlight_Media-Kit.pdf" title="infoTECH Spotlight Media Kit" target="_blank">Media Kit</a></div>
	</div>
				
	<div id="footerFloat">
		<div class="footerTitle">infoTECH Communities</div>
 
<div class="fit-resource"><a href="http://call-recording.tmcnet.com/" title="Call Recording">Call Recording </a></div>
<div class="fit-resource"><a href="http://sip-trunking.tmcnet.com/" title="SIP Trunking">SIP Trunking </a></div>
<div class="fit-resource"><a href="http://unified-communications.tmcnet.com/" title="Unified Communications">Unified Communications </a></div>
<div class="fit-resource"><a href="http://www.sdwanresource.com/" target="_blank" title="SD-WAN">SD-WAN  </a></div>
<div class="fit-resource"><a href="http://www.advancedaudioconferencing.com/" target="_blank" title="Audio Conferencing">Audio Conferencing </a></div>
	</div>
				
	<div id="footerFloat">
		<div class="footerTitle">infoTECH Channels</div>
	 	 
		 
		<div class="fit-resource"><a href="http://www.powerprotectionresource.com/" title="Power Protection">Power Protection</a></div>
		<div class="fit-resource"><a href="http://www.softwarelicensingreport.com/" title="Software Licensing">Software Licensing</a></div>
		<div class="fit-resource"><a href="http://software-monetization.tmcnet.com" title="Software Monetization">Software Monetization</a></div>
		<div class="fit-resource"><a href="http://www.tmcnet.com/channels/virtual-pbx/" title="Virtual PBX">Virtual PBX</a></div>
		<div class="fit-resource"><a href="http://www.tmcnet.com/channels/workforcemanagementtoday/" title="Workforce Management">Workforce Management </a></div>

		
		


	</div>
	
	<div id="footerFloat">
		<div class="footerTitle">Other Industries</div>
		<div class="fit-resource"><a href="http://www.tmcnet.com/" title="IP Communications" target="_blank">IP Communications</a></div>
		<div class="fit-resource"><a href="http://www.cablespotlight.com/" title="Satellite Technology" target="_blank">Cable Spotlight</a></div>
		<div class="fit-resource"><a href="http://www.satellitespotlight.com/" title="Satellite Technology" target="_blank">Satellite Spotlight</a></div>
		<div class="fit-resource"><a href="http://www.mobilitytechzone.com/" title="MobilityTechzone" target="_blank">MobilityTechzone </a></div>
		<div class="fit-resource"><a href="http://smart-grid.tmcnet.com/" title="Smart Grid" target="_blank">Smart Grid</a></div>
		<div class="fit-resource"><a href="http://www.sportstechy.com/" title="Sports Techy: Sports Technology & Communications" target="_blank">Sports Techy</a></div>
		<div class="fit-resource"><a href="http://www.m2mevolution.com/" title="M2M Evolution" target="_blank">M2M Evolution</a></div>
	</div>
	<div class="magic"></div>     
</div>

<!-- Start Quantcast tag - ->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-5cEhFSZZan1sk";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-5cEhFSZZan1sk" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-5cEhFSZZan1sk.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->


<div align="center">
	<script language="javascript">
	<!--
	    OAS_AD('x50');
	//-->
	</script>
</div>


<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1072705670;
var google_conversion_label = "DPedCK6-9FgQhuHA_wM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1072705670/?value=1.00&amp;currency_code=USD&amp;label=DPedCK6-9FgQhuHA_wM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>


</div>
</div>
</body>
</html>


